« [Ruby] Ruby関係の英語の本 | トップページ | [英語] audible.com と Vine Linux »

2007年12月 1日 (土)

[Soft] Adobe Reader 8.1.1


手元に、




のPDF版があることに気づいた。
このPDFをVine Linux のxpdfで開くと



Error: PDF version 1.6 -- xpdf supports version 1.5 (continuing anyway)


となってしまう。



そこで、Adobe Readerをインストールすることにした。
参考にしたのは、Linux/acroreadのページ。
ちょっと違うのは、/usr/bin/acroreadを編集するのが嫌だったので、
編集するのはやめて、



env LD_PRELOAD=/usr/lib/libstdc++.so.6 /usr/bin/acroread $*


と書いたスクリプトを別に用意して、それを使うことにした。



そして、今更、gpdfならエラーが出ないことに気づくのであった。


|

« [Ruby] Ruby関係の英語の本 | トップページ | [英語] audible.com と Vine Linux »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Soft] Adobe Reader 8.1.1:

« [Ruby] Ruby関係の英語の本 | トップページ | [英語] audible.com と Vine Linux »