« [Ruby] minitest | トップページ | [Ruby] Qwicky »

2009年6月26日 (金)

[Ruby] smtp_tls


1.0.2が公開された(ruby-talk:34024)。



Ruby 1.8.6 で SMTP STARTTLS に対応するためのライブラリ。1.8.7以降では、標準添付のnet/smtpに組み込まれています。



ふう。smtp_tls 1.0.1 とかバージョンが違っているものは飛ばしたけど、やっと追いついた。


|

« [Ruby] minitest | トップページ | [Ruby] Qwicky »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Ruby] smtp_tls:

« [Ruby] minitest | トップページ | [Ruby] Qwicky »