« [Ruby] Ruby Best Practices | トップページ | [Ruby] Serv-O-Lux »

2009年7月 1日 (水)

[Ruby] json Security Fix


json-1.1.7が公開された(ruby-talk:340519)。



JSON::Pure::Parser のセキュリティの脆弱性対応なので、バージョンアップしましょう。


|

« [Ruby] Ruby Best Practices | トップページ | [Ruby] Serv-O-Lux »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Ruby] json Security Fix:

« [Ruby] Ruby Best Practices | トップページ | [Ruby] Serv-O-Lux »