« [Ruby] test-unit | トップページ | [Ruby] unicorn »

2009年7月20日 (月)

[Ruby] require_all


1.1.0がリリースされた(ruby-talk:341764)。



複数ファイルをまとめてrequireしてくれるライブラリ。



依存関係を調べながらまとめて指定されたディレクトリ配下のファイルをrequireしてくれるrequire_rel が
追加された他にバグフィックスが1つ。


|

« [Ruby] test-unit | トップページ | [Ruby] unicorn »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Ruby] require_all:

« [Ruby] test-unit | トップページ | [Ruby] unicorn »