« [本] 数学がちりばめられたミステリ | トップページ | [Ruby] Vim 7.2 と Ruby 1.9.1 »

2009年7月15日 (水)

[Ruby] Vim 7.2 と Ruby 1.9.2dev

もうすっかり情けないというか何というか。恥ずかしいです。
ボケてました。
私のポカミスでした。
Vim7.2 と Ruby 1.9.2 dev の組合せで例外が発生しても落ちなくなりました。
ちなみにrubyのバージョンは
ruby 1.9.2dev (2009-07-15 trunk 24117) [i686-linux]
です。

vim72-ruby192.patch

なお、Windowsでは試してません。あと、Rubyは static link を想定してます。

|

« [本] 数学がちりばめられたミステリ | トップページ | [Ruby] Vim 7.2 と Ruby 1.9.1 »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Ruby] Vim 7.2 と Ruby 1.9.2dev:

« [本] 数学がちりばめられたミステリ | トップページ | [Ruby] Vim 7.2 と Ruby 1.9.1 »