« [Ruby] gmail_contacts | トップページ | [Soft] Vine Linux »

2009年8月28日 (金)

[Ruby] rvm その2


なんか悔しいので 0.0.24をアンインストールして ruby-talk でアナウンスされていた 0.0.21 を試してみることにした。



$ sudo gem uninstall rvm
$ sudo gem install rvm 0.0.21
Successfully installed rvm-0.0.24
ERROR: could not find gem 0.0.21 locally or in a repository
1 gem installed
Installing ri documentation for rvm-0.0.24...
Updating ri class cache with 4574 classes...
Installing RDoc documentation for rvm-0.0.24...


ううっ。駄目か...。


|

« [Ruby] gmail_contacts | トップページ | [Soft] Vine Linux »

コメント

rvm 0.0.28 だとどうでしょう。うち(lenny)ではインストールできました。

投稿: noplans | 2009年9月 2日 (水) 11時41分

いつの間に0.0.28が...
ありがとうございます。ちゃんと動きました。

投稿: suke | 2009年9月 2日 (水) 21時22分

この記事へのコメントは終了しました。

« [Ruby] gmail_contacts | トップページ | [Soft] Vine Linux »