« [Ruby] Caty | トップページ | [Ruby] ASR(ActiveScriptRuby) »

2009年9月 9日 (水)

[Ruby] Rabbit


0.5.9 が公開されてました(ruby-list:45863)。



Rabbit をコマンドラインから制御するrabbit-commandが追加された他、いくつかの改訂。
残念ながら、Ruby-GNOME2 が 1.9.1未対応のため、Ruby-GNOME2 に依存している Rabbit は1.9.1には未対応だそうです。



ruby-talk のメールの数と ruby-list のメールの数は1桁違うということに、今、初めて気づきました。


|

« [Ruby] Caty | トップページ | [Ruby] ASR(ActiveScriptRuby) »

コメント

今は日本Ruby会議2009にリリースされた0.6.1が最新ですよ!!!
http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-list/46224

1.9でも動いたような気も。。。

投稿: kou | 2009年9月 9日 (水) 22時20分

ごめんなさい。なんかボケをかましてました。
本当に本当にごめんなさい。

投稿: suke | 2009年9月 9日 (水) 23時51分

いえいえ。
ruby-listなのにみつけてもらってありがとうございます!

投稿: kou | 2009年9月10日 (木) 07時20分

この記事へのコメントは終了しました。

« [Ruby] Caty | トップページ | [Ruby] ASR(ActiveScriptRuby) »