« Vine Linux 5.0 | トップページ | [Ruby] ERBook »

2009年10月11日 (日)

[Linux] Vine Linux 4.2 から 5.0 への移行は延期

インストールガイドの制限事項を見ると

GRUB がインストールされている場合にアップグレードで検出できない場合がある

確かにGRUBをインストールしているから、これに該当しているのかな。 何を調べれば、該当しているかどうか判断できるのか、検出できるようにするには何をすればいいのか インストールガイドからは見つけられず。 でも、4.2 は GRUB が標準じゃなかったっけ?

よくよく見てみたら、4.2のサポートは、5.1がリリースされてしばらくするまで続くみたいなので、 5.1のリリースまで様子を見ることにします。 あと、Vine のメーリングリストに質問を投げてみたので、誰かからレスがつくかどうか待ってみようと思います。

|

« Vine Linux 5.0 | トップページ | [Ruby] ERBook »

コメント

この記事へのコメントは終了しました。