« [Ruby] Unicorn | トップページ | [Ruby] Unicorn »

2009年10月 3日 (土)

[Ruby] JRuby


1.4.0RC1が公開されました(ruby-talk:347626)。



Java で実装された Ruby。



Ruby 1.8.7 patchlevel 174 互換になったそうです。
Ruby 1.9 対応も進んでいます(JRuby は、--1.9 オプションで、1.9互換で動作するようになってます。)が、
まだ対応中とのことで、1.9対応のRubyスクリプトを試して、レポートしてほしいとのことです。


|

« [Ruby] Unicorn | トップページ | [Ruby] Unicorn »

コメント

この記事へのコメントは終了しました。