« [Ruby] Unicorn | トップページ | [Ruby] rake-compiler »

2009年12月 8日 (火)

[Ruby] JRuby-OpenSSL

0.6 が公開されました(ruby-talk:352189)。


JRuby 用の OpenSSL拡張ライブラリ。


CVE-2009-4123の脆弱性に対する対応がされたそうです。
JRuby で OpenSSLを使われている方はアップグレードしましょう。

|

« [Ruby] Unicorn | トップページ | [Ruby] rake-compiler »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Ruby] JRuby-OpenSSL:

« [Ruby] Unicorn | トップページ | [Ruby] rake-compiler »