« [Ruby] Zbattery | トップページ | [Ruby] Ruby on Cygwin 1.7.1 on Windows XP »

2009年12月23日 (水)

[Soft] Cygwin on Windows XP

久し振りにアップデートしようとしたら、setup.exe が古いと言われた。
setup.exe を最新にしてアップデートしたら、1.7.1 になってしまった。


$ uname -a
CYGWIN_NT-5.1 wxp01 1.7.1(0.218/5/3) 2009-12-07 11:48 i686 Cygwin

1.7.1 になって、ck が動作しなくなってしまった。
結構、気に入っていたのだけど、ck のサイト自体無くなってしまっているし、どうしよう。
幸いなことに、ソースは、<URL:http://sohda.net/cygwin/dist/mirror/www.geocities.jp/meir/cygwin_ck/> からダウンロードできるので、ソースからコンパイルしてみるか。
それとも、TeraTerm に変更するか。
他によいCygwin用のターミナルはないかな?

|

« [Ruby] Zbattery | トップページ | [Ruby] Ruby on Cygwin 1.7.1 on Windows XP »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Soft] Cygwin on Windows XP:

« [Ruby] Zbattery | トップページ | [Ruby] Ruby on Cygwin 1.7.1 on Windows XP »