« [Ruby] 2009 から 2010 | トップページ | [Ruby] Ron »

2010年1月 4日 (月)

[Soft] VirtualBox on Ubuntu 9.0.4

3.0から3.1.2 にアップグレード。


3.0 をインストールした状態でアップグレードしようとするとファイルの conflicts のエラーが出るので、


apt-get remove virtualbox-3.0

してからインストールした。


3.0 で作っていたイメージファイル(Windows XP)は、何の問題もなく、そのまま起動できた。

|

« [Ruby] 2009 から 2010 | トップページ | [Ruby] Ron »

コメント

この記事へのコメントは終了しました。

トラックバック


この記事へのトラックバック一覧です: [Soft] VirtualBox on Ubuntu 9.0.4:

« [Ruby] 2009 から 2010 | トップページ | [Ruby] Ron »